Indeed, you should let all the scans finish first. I’m trying to get my 3 tuner setup to work. Tvheadend is working Provider Caiway region Ubuntu The other thing I ran into was that when I created a user in tvheadend via Firefox 15 on Ubuntu Like modulators, signal meters, analyzers, sniffers Playing the found channels did not worked. Information is distributed on different muxes than the mux itself.

Uploader: Gukinos
Date Added: 24 April 2008
File Size: 8.26 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 92594
Price: Free* [*Free Regsitration Required]

It looks like bug is still in version ccombo. I’m trying to get ee30 3 tuner setup to work. Is there a way to force a scan, other than restarting tvheadend? I am happy to see new hardware too. Hope this helps, Alex. So, it would probably help to add more all? My thought was to fill the channels but when I check ‘General’ it still says ‘Muxes awaiting initial scan: Fixed for Kernel 3.

Anysee E30 Combo Plus Driver

I got an HTTP error. After following your steps, and adjusting the smartcard. Don’t know if I have to update the bug report though. Please correct me if I am wrong Clmbo the found channels did not worked.

New Drivers  ATHEROS QCA61X4 DRIVER

I’m ready to move away from trial mode now. Can someone confirm if this is supposed to work? Please correct me if I am wrong. I have enabled ‘idle scanning’ and for the 4 frequencies entered I now see a MuxId by 2 off them.

I will try to fix that Anysee E30 S2 Plus. Maybe try adding the mux by hand? So, its been a while, time for an update. Or ccombo other idea’s on how to get this setup to work? It seems some sort of driver issue, not tvheadend as far as I can see. First of all, please let me know if this is the correct forum for my question.

aasthainfra.com

I still need to figure out the guide support in the MCE client, but that is a secondary step. With this guide I was able to get multi tuner support with my left over Anysee’s working running on my server.

Disable “monitor signal quality”, then rescan. It seems a muxid is necessary, without it services are not found and therefore can not be used. Big thanks to Malcolm Priestley!

New Drivers  SONY HDR-XR160 DRIVER

Is it correct that the ‘awaiting initial scan’ must be 0? It does not work since wrong hardware profile. Still, I only see far less channels than when I look via Windows.

After mapping the dvb services to channels I was able to watch TV with Tvheadend. Anyswe seems to be a common issue at least it was some time ago. Incomming PackageSize [] Anhsee am guessing it must be something with the anysee driver as the windows software does find all the services Caiway provides.

It seems that for some reason the super user account created during the initial setup cannot be used to view tv.